Networking issue in fi-ellington cluster
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 10:02 UTC
Identified
The error is due to a network problem with our upstream service provider. The problem is currently being investigated.
Posted Jan 17, 2022 - 09:11 UTC
Investigating
We have noticed a networking issue affecting sites located in fi-ellington server cluster. Investigation is in progress. We apologise for possible inconvenience.
Posted Jan 17, 2022 - 08:48 UTC
This incident affected: Finland (fi-ellington cluster).