Availability issues at fi-rantala

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Feb 15, 2022 - 13:17 UTC

Investigating

Brief database availability issues are being investigated at fi-rantala cluster.
Posted Feb 15, 2022 - 10:10 UTC
This incident affected: Finland (fi-rantala cluster).