Networking issue in se-broo cluster
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted May 04, 2023 - 10:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 09:26 UTC
Investigating
Our upstream service provider has networking issues ongoing, affecting sites located in se-broo cluster. The issue is under active investigation. We apologise for possible inconvenience.
Posted May 04, 2023 - 09:08 UTC
This incident affected: Sweden (se-broo cluster).