Third party API problem
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted May 02, 2023 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 10:04 UTC
Identified
We have noticed a third party API problem which causes some sites being unreachable or responding slow. The problem will be resolved automatically after the problem is fixed.
Posted May 02, 2023 - 06:54 UTC