Telia network problems

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted 4 days ago. Apr 01, 2025 - 08:07 UTC

Update

We are continuing to monitor for any further issues.
Posted 4 days ago. Apr 01, 2025 - 07:17 UTC

Monitoring

Identified

We have noticed networking problems in Telia's services. Sites making external requests to Telia's services can malfunction if they don't handle API errors properly.
Posted 4 days ago. Apr 01, 2025 - 06:54 UTC
This incident affected: External Services.