Network problem in multiple Finnish clusters
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 06:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2021 - 01:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 27, 2021 - 00:51 UTC
Investigating
We have noticed networking problems with our upstream service provider which causes database connection problems and degraded performance in multiple Finnish clusters. We are investingating the issue and apologise for possible inconvenience.
Posted Dec 27, 2021 - 00:35 UTC
This incident affected: Finland (fi-coltrane cluster, fi-haarla cluster, fi-perko cluster, fi-rantala cluster, fi-sestak cluster).