dns{1..3}.solutions.fi nameservers timeout
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 23:50 UTC
Investigating
dns{1..3}.solutions.fi nameservers are not answering at the moment and customers using those nameservers for their domains might have their sites unavailable.
Posted Dec 15, 2021 - 23:42 UTC
This incident affected: External Services.