Database issue in cluster
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted May 25, 2024 - 14:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2024 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2024 - 14:01 UTC
Investigating
We have noticed database connectivity problems in cluster fi-tolonen. We are investigating the issue.
Posted May 25, 2024 - 13:51 UTC
This incident affected: Finland (fi-tolonen cluster).