Huijausviestejä Gandin nimissä / Scam mails using Gandi's name
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 05:54 UTC
Monitoring
Verkkotunnusvälittäjä Gandin nimissä on lähetetty useita kalasteluviestejä, joissa väitetään jonkin verkkotunnuksen vanhenevan pian ja pyydetään avamaan linkki sen uusimiseksi.

Kyseessä on huijausviesti ja linkkiä ei tule avata.

Mikäli epäilet viestin aitoutta, voit olla aina yhteydessä asiakaspalveluumme sähköpostilla, help@seravo.com.

---

Multiple phishing emails have been sent in domain name registrar Gandi's name. These messages claim that a domain name is about to expire and that you should open the link provided in the message to renew it.

This is a scam mail and the link should not be opened.

If you suspect you have received a phishing email, you can contact our customer service at help@seravo.com.
Posted Aug 12, 2022 - 10:46 UTC