Availability issues

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted May 02, 2025 - 20:03 UTC

Identified

We are experiencing availability issues. Our team is actively investigating and resolving the situation.

We apologise for any inconvenience. Thank you for your patience.
Posted May 02, 2025 - 19:43 UTC
This incident affected: Germany (de-dauner cluster).