Availability issues in fi-metheny
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 04:46 UTC
Identified
Our upstream service provider has networking issues and they are working on it.
Posted Apr 18, 2024 - 21:28 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 21:07 UTC
This incident affected: Finland (fi-metheny cluster).