Third party DNS problem
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 10:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 07:15 UTC
Identified
We have noticed a third party DNS problem which causes some sites being unreachable or responding slow. The problem will be resolved automatically after the DNS problem is fixed.
Posted Feb 01, 2023 - 07:14 UTC
This incident affected: External Services.