Availability issues in fi-fredrikson cluster

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted May 19, 2025 - 04:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 19, 2025 - 03:22 UTC

Investigating

We are experiencing availability issues. Our team is actively investigating and resolving the situation.

We apologise for any inconvenience. Thank you for your patience.
Posted May 19, 2025 - 02:32 UTC
This incident affected: Finland (fi-fredriksson cluster).