Availability issues in cluster fi-fredriksson

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 12:24 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Jul 21, 2026 - 11:19 UTC

Identified

The issue has been identified. We're currently working on solution with our Server host provider.
Posted Jul 21, 2026 - 10:32 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2026 - 10:12 UTC
This incident affected: Finland (fi-fredriksson cluster).