Scheduled maintenance in FI-Ellington cluster
Scheduled for Feb 6, 08:00 UTC  -  Feb 8, 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 02, 2023 - 11:38 UTC
Scheduled
We will perform scheduled maintentance in fi-ellington cluster on Wednesday 8.2.2023 at 7:30 Finnish time (UTC+2). The maintenance will last about an hour, and during the process, the short interruptions with sites may be expected. We apologise for possible inconvenience.
Posted Feb 08, 2023 - 05:30 UTC
This scheduled maintenance affects: Finland (fi-ellington cluster).