Availability issues in us-davis cluster

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 14:11 UTC

Identified

We are experiencing availability issues. Our team is actively investigating and resolving the situation.

We apologise for any inconvenience. Thank you for your patience.
Posted Feb 17, 2026 - 14:06 UTC
This incident affected: United States (us-davis cluster).