Issues with Facebook availability - affecting sites with Facebook integrations
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 03:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 22:09 UTC
Identified
It has been confirmed by many sources that Facebook has issues with routing their network traffic.

https://www.hs.fi/talous/art-2000008309670.html (Finnish)
Posted Oct 04, 2021 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 15:56 UTC
Investigating
We've detected availability issues with many sites using plugins that pull data from Facebook APIs.

Based on numerous Twitter posts, it seems that Facebook might currently be down.
Posted Oct 04, 2021 - 15:55 UTC
This incident affected: External Services.