Database issue in cluster

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 10:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 10:27 UTC

Identified

We have noticed database connectivity problems in cluster de-dauner. We are investigating the issue.
Posted Oct 24, 2024 - 10:24 UTC
This incident affected: Germany (de-dauner cluster).