Database issue in cluster

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 10:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 10:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 10:00 UTC

Identified

We have noticed database connectivity problems in cluster fi-rantala. We are investigating the issue.
Posted Sep 07, 2023 - 09:56 UTC
This incident affected: Finland (fi-rantala cluster).