Third party DNS problem

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Aug 19, 2023 - 23:40 UTC

Identified

We have noticed a third party DNS problem which causes some sites being unreachable or responding slow. The problem will be resolved automatically after the DNS problem is fixed. This does not affect the sites that use the DNS service provided by Seravo.
Posted Aug 19, 2023 - 23:22 UTC
This incident affected: External Services.