Networking issue in-fi-lahti cluster
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 08:12 UTC
Investigating
Our service provider is suffering from networking issues, causing interruptions with several sites located in fi-lahti cluster. We apologise for possible inconvenience.
Posted Aug 04, 2022 - 07:34 UTC
This incident affected: Finland (fi-lahti cluster).