Availability issues with external DNS services (Louhi.net)
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 13:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2021 - 11:28 UTC
Identified
We've noticed issue with Louhi.net nameservers and DNS resolving. This affects our customers who have opted out from nameservers provided by Seravo and use louhi.net nameservers instead.
Posted Jul 11, 2021 - 10:06 UTC
This incident affected: External Services.