Networking issue in fi-fredriksson

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Apr 27, 2023 - 16:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 16:14 UTC

Identified

We recognized a networking issue in fi-fredriksson cluster. The issue is being fixed. We apologise for possible inconvenience.
Posted Apr 27, 2023 - 15:30 UTC