Databros nameserver failure
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 08:43 UTC
Identified
Databros nameservers are not answering at the moment and customers using those nameservers for their domains might have their sites unavailable.
Posted Nov 13, 2021 - 08:20 UTC
This incident affected: External Services.