Availability issue in fi-haarla
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 22:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2021 - 22:39 UTC
Identified
This issue has been iiedntified and a fix is ebing implemented
Posted Jun 19, 2021 - 22:36 UTC
This incident affected: Finland (fi-haarla cluster).