Availability issues with sites using CloudFlare
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:12 UTC
Investigating
Customers that have opted to use CloudFlare for their site might encounter availability issues with their sites due to an incident at CloudFlare. Incident does not affect customers using only Seravo-provided hosting services.

We first noticed the issue at 21st July 2022 at 09:33 UTC+3 (Finnish time), and CloudFlare published their initial incident report at 09:43.

CloudFlare incident report at https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:02 UTC
This incident affected: External Services.