Networking issue in cluster fi-ellington
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted May 17, 2023 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 08:51 UTC
Identified
We identified a networking issue in cluster fi-ellington. Our team is working on it to fix it. We apologise for any inconvenience.
Posted May 17, 2023 - 08:04 UTC
This incident affected: Finland (fi-ellington cluster).