External DNS issues on .de domains

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted May 06, 2026 - 04:01 UTC

Investigating

Due to a fault, there is currently limited availability to the recursive DNS resolution for "de" domains.
This might affect some of our customers.

More info here: https://status.hetzner.com/incident/c5e4ec2e-82b5-4f1a-a7ce-37127a6f2aa9
Posted May 05, 2026 - 21:39 UTC
This incident affected: Germany (de-dauner cluster).