Database issue in fi-tolonen cluster
Incident Report for Seravo
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 10:37 UTC
Identified
We have noticed database connectivity problems in fi-tolonen cluster . We are investigating the issue.
Posted Sep 27, 2023 - 10:31 UTC
This incident affected: Finland (fi-tolonen cluster).