Third party DNS problem

Incident Report for Seravo

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 11:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2024 - 08:44 UTC

Identified

We have noticed a third party DNS problem which causes some sites being unreachable or responding slow. The problem will be resolved automatically after the DNS problem is fixed. This does not affect the sites that use the DNS service provided by Seravo.
Posted Jul 03, 2024 - 08:23 UTC